Yamaha 60hp outboard

All topics related to owning your own boat here.
Post Reply
swardy
Member
Member
Posts: 26
Joined: Tue Dec 09, 2008 12:00 am
Location: morecambe

Yamaha 60hp outboard

Post by swardy » Mon Jun 01, 2009 10:10 am

hi just bought a yamaha 60hp outboard for my wilson flyer. its an early 90s model and starts first time even when cold and icks over lovely however i have noticed that it sounds a bit noisy on the top end (flywheel). should have noticed it when i bought it but i mut have had the excited new toy for my boat head on :-O. was wondering if anyone could have any input on this issue and could it be likely that the bearing is in its way out (no no no)
cheers guys hope you all cought fish this weekend



jacko69
Tackle Forums Mod
Tackle Forums Mod
Posts: 780
Joined: Thu Nov 27, 2008 12:00 am
Location: Scarborough

Post by jacko69 » Mon Jun 01, 2009 11:13 am

it the knocking is coming from the flywheel then it could be the crankshaft bearing thats on its way out is there any oil showing under the flywheel

Dave :D

swardy
Member
Member
Posts: 26
Joined: Tue Dec 09, 2008 12:00 am
Location: morecambe

Post by swardy » Mon Jun 01, 2009 12:22 pm

the noise doesnt seem to be a knocking its more a grinding sound. doesnt seem to be any ooil anywhere and some time if you rev it out of gear as it is slowing it makes a squeeky sound. sorry hard to describe noises

jacko69
Tackle Forums Mod
Tackle Forums Mod
Posts: 780
Joined: Thu Nov 27, 2008 12:00 am
Location: Scarborough

Post by jacko69 » Mon Jun 01, 2009 12:25 pm

Hi swardy, try spaying the underside of the flywheel with wd40 and see if it makes a difference it could be just something rubbing

Dave :D

Post Reply