my yam 55

All topics related to owning your own boat here.
Post Reply
kojak
Member
Member
Posts: 57
Joined: Sat Nov 22, 2008 12:00 am
Location: romsey hampshire

my yam 55

Post by kojak »

ok engine start first time every time and runs good the problem i have is when its just ticking over and i want to go forward slowly or backwards slowly when i engage the gear it stalls

this an electric start one with full controls

cheers



rabbi2
Global Moderator
Global Moderator
Posts: 9460
Joined: Wed Sep 05, 2007 12:00 am
Location: Blackburn. Lancashire

Post by rabbi2 »

I would suggest an increase in tickover speed as it sounds as if its cutting out under load.
Cheers keith :D

tomcat
Regular
Regular
Posts: 357
Joined: Fri Oct 24, 2008 12:00 am
Location: Ribble Valley, Lancashire.

Post by tomcat »

Yes, rabbi's suggestion would be the first thing to check. If you have a tacho, ensure the rev's at idle are within the manufacturers specification. If this proves not to be the problem check the correct operation of the 'start in gear' protection is functioning properly. This is the system installed to ensure the engine can't be started whilst in gear. A malfunction may exist which is allowing it to react when the gear is selected when the engine is allready running.
Check the obvious first. Idle speed. If you haven't got a tacho' take it to a dealer. They will be able to carry on and identify the problem if the idle rev's fails to solve your problem.

hammyloz
Regular
Regular
Posts: 268
Joined: Wed Mar 26, 2008 12:00 am
Location: eastbourne e/sussex

Post by hammyloz »

sorry to butt in guys... the first thing to try is will she rev good in neutral(do not rev over 3000rpm) make sure water is flowing through it. how fast is the tickover it should roughly be 800-900rpm next thing to do is pump the throttle whilst you are putting in gear if that stalls then im afraid its a carb clean look in the carb and check if there is any brown residue which we call varnish if there is then its a carb strip down also how old is the fuel??? have you checked it foer water
get back to us and go from there

rabbi2
Global Moderator
Global Moderator
Posts: 9460
Joined: Wed Sep 05, 2007 12:00 am
Location: Blackburn. Lancashire

Post by rabbi2 »

All sugestions are always welcome.
Cheers keith :D :D

kojak
Member
Member
Posts: 57
Joined: Sat Nov 22, 2008 12:00 am
Location: romsey hampshire

Post by kojak »


rabbi2
Global Moderator
Global Moderator
Posts: 9460
Joined: Wed Sep 05, 2007 12:00 am
Location: Blackburn. Lancashire

Post by rabbi2 »

Take off the engine cover and rev it using the carb linkages.
Cheers keith

harv02redred
Member
Member
Posts: 97
Joined: Mon Oct 27, 2008 12:00 am
Location: southampton

Post by harv02redred »

may i be sneaky and ask were you just got it serviced as looking to get mine serviced this month and would like to no were to avoid. thanks jamie. :D

outboards , a pain in the arse lol X( X(

kojak
Member
Member
Posts: 57
Joined: Sat Nov 22, 2008 12:00 am
Location: romsey hampshire

Post by kojak »

i wont name and shame yet if they dont respond then i might

tomcat
Regular
Regular
Posts: 357
Joined: Fri Oct 24, 2008 12:00 am
Location: Ribble Valley, Lancashire.

Post by tomcat »

On single lever controls there is some form of warm up control to control throttle independant of gear selection. On older model Yam's it usually consisted of a small additional lever on the control box that would act directly on the throttle without gear selection. On later model controls there was a button right in the centre of the pivot point of the throttle/gear control lever. Pushing the button in with one hand whilst pushing the throttle lever forward disconnected the gear selection cable to allow the engine to rev without engaging a gear.

hammyloz
Regular
Regular
Posts: 268
Joined: Wed Mar 26, 2008 12:00 am
Location: eastbourne e/sussex

Post by hammyloz »

on some throttles the whole handle pulls out

cookie1
Member
Member
Posts: 11
Joined: Thu Sep 04, 2008 12:00 am
Location: BARROW IN FURNESS

Post by cookie1 »

Hi I have just rebuit a Yam 55 over the winter and had similar problens. Witch I solved. I have a yam manual if you give me you engine model no and how many cylider. I will sent you all the settings

Post Reply